Feb
5
2012

Installation Fujitsu ServerView & RaidManager auf XenServer

Zur Kontrolle des Systemstatus von Fujitsu Servern mit installiertem XenServer ist die Installation des ServerViewAgent und RaidManagers notwendig. Folgende Schritte durchführen:

1. Download der aktuellen Citrix XenServer Supplements Version für eure XenServer Version entsprechen unter :
http://http://support.ts.fujitsu.com/Download

2. Das geladene Archiv entpacken und das Iso File ebenfalls mit z.B. Winrar in einem Verzeichnis auf einem Windows System entpacken.

3. Das Verzeichnis freigeben

4. Die Konsole des XenServer öffnen (entweder über das XenCenter oder direkt am Xenserver)

5. Verzeichnis zum Mounten der Freigabe erstellen z.B: mkdir /mnt/iso

6. Freigabe mounten (hier im Beispiel mit dem Administratorkonto): mount -t cifs //IP-des-Rechners-mit-der-Freigabe/freigabe /mnt/iso -o user=Administrator

7. Das Kennwort für den Benutzer eintragen

8. Verzeichnis wurde gemountet und man kann nun dort hin wechseln: cd /mnt/iso

9. mit ./install.sh die XenServer Supplements installieren

10. nun kann der Xenserver über den OperationManager eingebunden werden oder der RaidManager über http://ip-Xen-Server:3173 aufrufen

[flattr /]



Über den Autor:

7 Kommentare + Neuer Kommentar

  • Hi
    Hast du das sonst noch etwas gemacht? Bei mir kommt zwar die Zertifikatswarnung aber danach die Meldung Seite kann nicht angezeigt werden. MfG

    • Lief die Installation ohne Probleme? Hast du den Server mal gestartet? Es ist normalerweise keine Neustart und auch keine weitere Konfiguration nötig. Welche Version hast du?

      • Ja ohne Probleme. Die Version ist die 6.0 mit Build 50762p
        Ich habe auch keine Zugriffslogs gefunden die mir da etwas angezeigt hätten.

        • Wie sieht es mit dem Zugriff über den OperationManager aus? Zeigt dieser Daten des XenServers an?
          Hast du es mal mit einem anderen Browser (Firefox) getestet? Von wo wird der Zugriff versucht (direkt von einem Server, per VPN)? Am besten du nimmst einen normalen Client und den Firefox. Java muss installiert sein.
          Sonst noch mal das SupplementPack deinstallieren und noch mal drauf.

  • Den Operation Manager verwende ich nicht. Ja mit Firefox und IE. Direkt vom Server und einem Client aus. Java ist installiert. De- und wieder installiert habe ich schon. Auch immer mit Reboot dazwischen. Überwachen tue ich mit Icinga. Nur hätte ich den jetzt mal testen wollen.

    • Sorry, da muss ich passen. Wenn ich diese Fehler hatte lag es zu 100% immer am Browser oder eben an erhöhten Sicherheitseinstellungen am Server. Wenn du allerdings schon auf einem Client mit dem Firefox getestet hast fällt mir nichts mehr ein. Viel Erfolg

  • hab das jetzt mal nach hinten verschoben .. wenn ich eine lösung finde werde ich diese posten

Kommentar schreiben